Warning: Use of undefined constant who_is_online_widget_register - assumed 'who_is_online_widget_register' (this will throw an Error in a future version of PHP) in /homepages/18/d158389454/htdocs/BlueBanana/wp-content/plugins/who-is-online/who-is-online.php on line 167

Warning: Declaration of Walker_Comment2::start_lvl(&$output, $depth, $args) should be compatible with Walker::start_lvl(&$output, $depth = 0, $args = Array) in /homepages/18/d158389454/htdocs/BlueBanana/wp-content/themes/DynaBlue/functions.php on line 147

Warning: Declaration of Walker_Comment2::end_lvl(&$output, $depth, $args) should be compatible with Walker::end_lvl(&$output, $depth = 0, $args = Array) in /homepages/18/d158389454/htdocs/BlueBanana/wp-content/themes/DynaBlue/functions.php on line 147

Warning: Declaration of Walker_Comment2::start_el(&$output, $comment, $depth, $args) should be compatible with Walker::start_el(&$output, $object, $depth = 0, $args = Array, $current_object_id = 0) in /homepages/18/d158389454/htdocs/BlueBanana/wp-content/themes/DynaBlue/functions.php on line 147

Warning: Declaration of Walker_Comment2::end_el(&$output, $comment, $depth, $args) should be compatible with Walker::end_el(&$output, $object, $depth = 0, $args = Array) in /homepages/18/d158389454/htdocs/BlueBanana/wp-content/themes/DynaBlue/functions.php on line 147
BlueBanana » Blog Archive » Le jailbreak iOS 6, ça devrait être pour bientôt

A ne pas manquer...

  • Précédent
  • Suivant

Le jailbreak iOS 6, ça devrait être pour bientôt

Publié le : 29-01-2013 | Par : Ancien_Redacteur | Dans la catégorie : Actualités, Jailbreak

0

Un très grand nombre d’utilisateurs d’iphones, ipad, ipod attendent ce moment avec impatience :

La sortie du jailbreak pour IOS 6 !

 

 

 

Cet IOS a pris beaucoup de temps pour enfin montrer le bout de son nez.

Le jailbreak IOS 6 vas donc sortir peu après la sortie de la version 6.1, hier soir,

Ainsi, une date de sortie du jailbreak pourrait être pour début février !

 Pourquoi attendre la 6.1 ? 

Pour les dernières puces sorties, c’est à dire celles du ipod touch 5G, iphone 4s/5 et ipad 3/4, le jailbreak était impossible alors que pour les autres appareils compatibles IOS6, c’est à dire les iphones 3gs, 4, ipad 2, ipod touch 4G, un jailbreak tethered existe déjà ( voir ici ) mais celui ci n’est pas à bout et il faut à chaque redémarrage de l’appareil, refaire le jailbreak.

Les hackeurs ont déjà un jailbreak pour les nouvelles puces, mais ces jailbreak exploitent des failles que Apple pourrait réparer si le jailbreak était sortit pour la 6.0.1 ( 6.0.2 pour iphone 5 ) Dommage de sortir un jailbreak juste avant une mise à jour…

[EDIT] 19/01 pod2g, un des hackeurs de la dev team ayant fini son application podDJ va se mettre a fond sur le jailbreak de l’ios 6 et a trouvé deux nouvelles failles ! L’ios 6.1 sort bientot et le jailbreak va le suivre de très près !

Ancien_Redacteur